Bug Hunting Session
Bug 43923 - Cyrillic strings in Danish GUI
Summary: Cyrillic strings in Danish GUI
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
3.5.0 Beta1
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 44090 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-12-18 02:42 UTC by Leif Lodahl
Modified: 2012-01-02 12:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screendump with Russian text strings (44.85 KB, image/png)
2011-12-18 02:42 UTC, Leif Lodahl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Leif Lodahl 2011-12-18 02:42:51 UTC
Created attachment 54534 [details]
Screendump with Russian text strings

In Spreadsheet select Tools - Solver
Click Options
Select DEPS or SCO.
The settings are in Russian (Cyrillic letters).

In case the strings are not translated to Danish the fall back strings should be English.

In the English GUI the strings are English.
Comment 1 Andras Timar 2011-12-23 04:06:33 UTC
*** Bug 44090 has been marked as a duplicate of this bug. ***
Comment 2 Andras Timar 2012-01-02 12:12:07 UTC
I fixed it in 3-5 and master. 0 bytes long *.default files were not packed by the the new gbuild makefile, yet those files were necessary for proper language fallback.