Bug 43930 - Distorted fonts
Summary: Distorted fonts
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-18 07:33 UTC by sxyaqwedc
Modified: 2012-07-01 12:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Sample text (3.49 KB, image/png)
2011-12-18 07:33 UTC, sxyaqwedc
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sxyaqwedc 2011-12-18 07:33:18 UTC
Created attachment 54538 [details]
Sample text

When document is zoomed, characters get distorted (see attachment).
It seems that the bug is related to the size of the character on the screen (smaller fonts can be zoomed more before the bug occures).

The same behavior can be reproduced also in older versions (also e.g. OOo 3.2.1).
Comment 1 sasha.libreoffice 2012-04-30 05:02:53 UTC
Thanks for bugreport
Looks like problem with video driver

Please, try on another computer with different video card and tell result
Comment 2 sxyaqwedc 2012-07-01 12:29:34 UTC
Seems to be NVIDIA prop driver bug. OK with Nouveau.