Bug 44018 - FILESAVE als doc.: FORMATTING of bullet list with following Table broken
Summary: FILESAVE als doc.: FORMATTING of bullet list with following Table broken
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-21 06:59 UTC by Nicolas Mailhot
Modified: 2015-04-04 15:29 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Original document (17.40 KB, application/vnd.oasis.opendocument.text)
2011-12-21 06:59 UTC, Nicolas Mailhot
Details
.doc export (17.00 KB, application/msword)
2011-12-21 07:00 UTC, Nicolas Mailhot
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nicolas Mailhot 2011-12-21 06:59:35 UTC
Created attachment 54642 [details]
Original document

The attached .odt testcase, when saved as .doc, and opened in word 2007, is misrendered

The second bullet point appears next to the first table instead of bellow it
Comment 1 Nicolas Mailhot 2011-12-21 07:00:16 UTC
Created attachment 54643 [details]
.doc export
Comment 2 Rainer Bielefeld Retired 2011-12-21 10:29:55 UTC
I see the effect sith reporter's sample and with "LibreOffice 3.4.5 RC1  - WIN7 Home Premium (64bit) German UI [Build ID: OOO340m1 (Build:501)]". Exported .doc (XP) looks ugly in MS WORD viewer, additional bullet list at the right of the first table, gables broken.

I will have to check for DUPlicates later.
Comment 3 Rainer Bielefeld Retired 2011-12-26 08:53:00 UTC
I did not find a DUP

@reporter:
Please add information concerning your Operating System
Comment 4 Nicolas Mailhot 2012-01-02 07:29:04 UTC
> Please add information concerning your Operating System

vista 32bit fr
Comment 5 Rainer Bielefeld Retired 2012-01-10 10:42:51 UTC
WI for now!

@Cédric:
Please feel free to reassign (or reset Assignee to default) if it’s not your area or if provided information is not sufficient. Please set Status to ASSIGNED if you accept this Bug.
Comment 6 A (Andy) 2013-05-04 09:24:43 UTC
reproducible with LO 4.0.2.2 (Win7 Home, 64bit)

Result when opening the file in Word 2007: 
wrong indent, the second bullet is on the right on the row with the "!" picture
Comment 7 QA Administrators 2015-04-01 14:40:33 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   *Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1 or later)
   https://www.libreoffice.org/download/

   *If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
   *If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   *Update the version field
   *Reply via email (please reply directly on the bug tracker)
   *Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 

1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 
3. Leave a comment with your results. 
4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 
4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-04-01
Comment 8 A (Andy) 2015-04-04 15:29:23 UTC
This bullet problem is no longer reproducible for me with LO 4.4.1.2, Win 8.1

Please reopen it, if you can still reproduce it.  Thanks.