Download it now!
Bug 44224 - Inserting a text before an index/table not possible
Summary: Inserting a text before an index/table not possible
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-28 08:55 UTC by Jochen
Modified: 2016-04-16 11:53 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jochen 2011-12-28 08:55:12 UTC
As reported for OO 1.1 (https://issues.apache.org/ooo/show_bug.cgi?id=25280) inserting a text before an index/table is not possible with the following procedure:
1) Create a new writer-document.
2) Create three paragraphs.
3) Format this three paragraphs as “Heading 1”.
4) Go to the top of the document.
5) Insert an index/table and klick on OK.

Problem:
Inserting a text/paragraph before an index/table is not possible
Bug exits in LO 3.4.x and LO 3.5beta2

Notice:
It exits a workaround to insert a text before an index/table:
1) Unprotect the TOC
2) Use alt-enter (Notice, you are still inside the TOC!)
3) Use alt-enter again
4) Go back into the TOC
5) Delete the extra line
6) Protect the TOC
Comment 1 Rainer Bielefeld Retired 2011-12-28 09:02:17 UTC
It's inherited from OOo.

@Cédric:
Please feel free to reassign (or reset Assignee to default) if it’s not your area or if provided information is not sufficient. Please set Status to ASSIGNED if you accept this Bug.
Comment 2 A (Andy) 2013-05-01 07:46:19 UTC
reproducible with LO 4.0.2.2 (Win7 Home, 64bit)
Comment 3 QA Administrators 2015-03-04 02:23:13 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1.2 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-03-03
Comment 4 Jean-Baptiste Faure 2015-03-08 08:43:27 UTC
Still there in LibreOffice 4.4.x

Best regards. JBF
Comment 5 tommy27 2016-04-16 07:28:55 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (5.0.5 or 5.1.2 https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

- Update the version field
- Reply via email (please reply directly on the bug tracker)
- Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 

1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 

3. Leave a comment with your results. 

4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 
4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2016-04-16
Comment 6 Jochen 2016-04-16 11:53:32 UTC
Works fine with LO 5.1.0 and OS Windows 10