Download it now!
Bug 44272 - PRINTING: Why is there a difference between the 2 print preview screens if form contains a field with «Multi-line with formatting » ?
Summary: PRINTING: Why is there a difference between the 2 print preview screens if fo...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 Beta1
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-29 05:56 UTC by Tribunal Federal
Modified: 2015-03-09 05:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Sample document and Snapshot of the 2 preview screens (151.40 KB, application/zip)
2011-12-29 05:56 UTC, Tribunal Federal
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tribunal Federal 2011-12-29 05:56:11 UTC
Created attachment 54937 [details]
Sample document and Snapshot of the 2 preview screens

Steps to reproduce:
1) Open  the attached document (form_test.odt)
2) execute print preview from menu (File/Page Preview)
3) and then click to « File/Print  » => here the preview document in the print windows was not the same as the result with step 2 (see Print_Preview.png)

Expected behavior:
The 2 kind of print preview screens show the same as what should be printed
Comment 1 A (Andy) 2013-05-01 08:01:17 UTC
reproducible with LO 4.0.2.2 (Win7 Home, 64bit)

Result: 
The FILE -> PAGE PREVIEW is not showing a correct preview. 
In the field "Entrée" and in the large text box in the bottom the font sizes are changed in the preview.  The field "Entrée" shows only the first line, but not the second line.  The large text box in the bottom shows no correct line break.

On the other side the File/Print Preview shows a correct preview (to compare it, it is better to enlarge the dialog box with the mouse pointer).
Comment 2 QA Administrators 2015-03-04 02:18:49 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1.2 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-03-03
Comment 3 Jean-Baptiste Faure 2015-03-09 05:05:30 UTC
Not reproducible for me with LibreOffice 4.4.2.0.0+ built at home under Ubuntu 14.10 x86-64.

Note: to get the preview in the print dialog, you need to choose the LibreOffice print dialog in the options: menu Tools > Options > LibreOffice > General.

Closing as WorksForMe. Please, feel free to reopen if you disagree.

Best regards. JBF