Download it now!
Bug 44530 - Add "online" to the spell checker on Ubuntu
Summary: Add "online" to the spell checker on Ubuntu
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-06 07:32 UTC by Lars Vogel
Modified: 2015-07-04 15:24 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (19.17 KB, image/png)
2012-02-27 00:25 UTC, Lars Vogel
Details
Document (8.51 KB, application/vnd.oasis.opendocument.text)
2012-03-15 01:22 UTC, Lars Vogel
Details
Example document (8.32 KB, application/vnd.oasis.opendocument.text)
2013-05-27 08:03 UTC, Lars Vogel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lars Vogel 2012-01-06 07:32:05 UTC
Writers spell checker reports "online" as incorrectly spelled. 

Can you please add it?
Comment 1 Lars Vogel 2012-02-27 00:25:28 UTC
Created attachment 57702 [details]
Screenshot

Which version are you using? See screenshot where online is marked as incorrect.
Comment 2 sasha.libreoffice 2012-03-14 08:44:18 UTC
Thanks for bugreport

I can not reproduce this 
Please, attach odt document with this problem
Comment 3 Lars Vogel 2012-03-15 01:22:25 UTC
Created attachment 58476 [details]
Document

Example document attached.
Comment 4 sasha.libreoffice 2012-03-15 02:41:36 UTC
Thanks for attachment
Sorry, I can not reproduce problem in 3.5.1 version.
Please, move user profile of LibreOffice in another place and try again
May be something with dictionaries settings
User profile is somewhere in ~/.config/libreoffice
Comment 5 Lars Vogel 2012-03-15 10:46:51 UTC
Maybe this is fixed in 3.5.1. I'm using 3.4.4.

.config does not contain a libreoffice folder.
Comment 6 sasha.libreoffice 2012-03-15 22:12:25 UTC
in version 3.4 user profile is here:
~/.libreoffice
Comment 7 Lars Vogel 2012-04-02 02:39:54 UTC
If I delete ~/.libreoffice I still get online marked as incorrect. I wait for the next Ubuntu version (12.04) which contains the new LibreOffice version.

Thanks
Comment 8 QA Administrators 2013-05-26 22:31:30 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 9 Lars Vogel 2013-05-27 08:02:57 UTC
Problem still exists in a fresh Ubuntu 13.04 installation with LibreOffice 4.0.2.2
Comment 10 Lars Vogel 2013-05-27 08:03:11 UTC
Created attachment 79834 [details]
Example document
Comment 11 sasha.libreoffice 2013-05-27 13:31:00 UTC
Not reproduced in 4.0.3 on Fedora (RFR) 64 bit, installed from files from libreoffice.org site. Spellcheck passed.
So, I have 2 questions:
It reproducible on another distros besides of Ubuntu?
It installed from Ubuntu repository or from files from libreoffice.org site?

PS: reproduced in 4.0.2.2 on Ubuntu 13.04 64bit, installed from distro's repo.
Comment 12 sasha.libreoffice 2013-05-27 13:35:53 UTC
I have added expert to mailing list.

@ Bjoern
Greetings!
What do You think about this bug which looks like Ubuntu-specific?
Comment 13 Bryan Quigley 2014-07-30 14:30:35 UTC
I can reproduce this on Ubuntu 14.04 with included LibO packages.
Comment 14 Joel Madero 2015-07-04 15:24:48 UTC
Fine for me:
Ubuntu 15.04
LibreOffice 4.3.7.2

Closing as WFM -

If you continue to have problems with this in Ubuntu 15.04 or newer and LibreOffice 4.3.7.2 or newer, please report to the user mailing list or ask.libreoffice.org as it's your environment and not Ubuntu or LibreOffice. You'll have to make sure you have the appropriate dictionaries installed.

Please don't reopen this bug without first going to the user mailing list or ask site and asking for assistance as I have checked this on multiple systems now and all work as expected.