Bug 44766 - UI: Contour Editor window heading missing
Summary: UI: Contour Editor window heading missing
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: x86-64 (AMD64) Linux (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-14 00:15 UTC by Christian
Modified: 2012-01-22 12:27 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot of overlapping window (106.24 KB, image/png)
2012-01-14 00:15 UTC, Christian
Details
Screenshot of overlapping window (85.17 KB, image/png)
2012-01-14 00:18 UTC, Christian
Details
Screenshot with comment (48.51 KB, application/pdf)
2012-01-14 10:44 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Christian 2012-01-14 00:15:09 UTC
Created attachment 55563 [details]
Screenshot of overlapping window

I got a window in front of my lo-writer which covers every document. Restarting the software or even the system didnt let it disappear its always in front and covers the big part of the document.
See attached file for screenshot.
Comment 1 Christian 2012-01-14 00:18:55 UTC
Created attachment 55564 [details]
Screenshot of overlapping window
Comment 2 Rainer Bielefeld Retired 2012-01-14 10:43:03 UTC
The main problem seems to be that your dialog is incomplete, Window heading with dialog name and "close-X" is missing. 

I do not know how that should look with Linux

@reporter:
how do other dialogs look?

May I ask you to read  hints on <http://wiki.documentfoundation.org/BugReport> carefully?
Then please:
- Contribute a step by step instruction containing every key press and every 
  mouse click how to reproduce your problem (and if possible how to created a 
  sample document from the scratch)
- add information 
  -- concerning your PC 
  -- concerning your OS (Version, Distribution, Language)
  -- concerning your LibO localization (UI language, Locale setting)
  –- Libo settings that might be related to your problems 
  -- how you launch LibO and how you opened the sample document
  –- If you can contribute an OOo Issue that might be useful
  -- everything else crossing your mind after you read linked texts
Comment 3 Rainer Bielefeld Retired 2012-01-14 10:44:28 UTC
Created attachment 55578 [details]
Screenshot with comment

Green marked area missing in reporter's screenshots
Comment 4 starmatz71 2012-01-22 12:16:30 UTC
You can move windows inside Linux with ALT+left Mousebutton.

In Unity the top panel is always in front of all other windows and the LibO windows seems to slipped a bit to high.

I believe this is a problem how linux espacially gnome/unity/compiz handle their windows and not a problem in LibO.
Comment 5 starmatz71 2012-01-22 12:27:26 UTC
I cannot see it in LibreOffice 3.4.4 in Ubuntu 11.10 64-bit.
This is no LibO-Bug.