Bug 45023 - l18 [de] Some text in dialog File>Export as PDF is invisible
Summary: l18 [de] Some text in dialog File>Export as PDF is invisible
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
3.5.0 RC1
Hardware: All All
: medium minor
Assignee: Andras Timar
QA Contact:
URL:
Whiteboard: target:3.6.0 target:3.5.1
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-21 01:23 UTC by Florian Reisinger
Modified: 2012-04-05 08:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
There is some text missing (14.27 KB, image/jpeg)
2012-01-21 01:23 UTC, Florian Reisinger
Details
screenshof of fixed dialog (50.00 KB, image/png)
2012-02-28 05:03 UTC, Andras Timar
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Reisinger 2012-01-21 01:23:57 UTC
Created attachment 55896 [details]
There is some text missing

As you can see in the picture, the text is cut in the end.
There should be "PDF-Datei" instead of the "PDF-"

Found at:

File -> Export as PDF -> General
( Datei -> Als PDF Exportieren -> Allgemein )

I opened a new document
Comment 1 thackert 2012-01-21 01:49:41 UTC
Hello Florian, *;
I can confirm this issue with Debian Testing AMD64 (thus changing the platform to "All" ... ;) ) and LO 3.5.0-RC1. In my case I can see the following "D" as well as a little bit of its following letter.
HTH
THomas.
Comment 2 Michael Meeks 2012-02-28 03:25:12 UTC
Andras ? a small UI tweak ? :-)
Comment 3 Andras Timar 2012-02-28 05:03:37 UTC
Created attachment 57764 [details]
screenshof of fixed dialog

I guess this fix is reasonably good. I did not want to re-arrange the whole dialog.
Comment 4 Andras Timar 2012-02-28 05:04:56 UTC
Set component and severity. (@Florian: critical means it is the end of the world. :) )
Comment 5 Not Assigned 2012-02-28 05:10:36 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=e54773aa64af28795155aa55b3179141ca904f12

fdo#45023 UI fix on PDF export dialog
Comment 6 Not Assigned 2012-02-28 05:44:03 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "libreoffice-3-5":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=5d844b8dd9b86668d4e16f60537e6e14d2a19433&g=libreoffice-3-5

fdo#45023 UI fix on PDF export dialog


It will be available in LibreOffice 3.5.2.
Comment 7 Not Assigned 2012-02-28 09:18:19 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "libreoffice-3-5-1":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=f009ee83af38d33299133878f760cbb0e97a9566&g=libreoffice-3-5-1

fdo#45023 UI fix on PDF export dialog


It will be available already in LibreOffice 3.5.1.
Comment 8 Rainer Bielefeld Retired 2012-04-05 08:01:48 UTC
I added Fix submitter as assignee because this will ease queries and bug tracking.