Download it now!
Bug 45024 - FORMATTING: Wrong area color in standard shapes
Summary: FORMATTING: Wrong area color in standard shapes
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 RC1
Hardware: Other Windows (All)
: medium normal
Assignee: Radek Doulik
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-21 01:55 UTC by Rainer Bielefeld Retired
Modified: 2015-03-04 05:39 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot with comments (46.69 KB, application/pdf)
2012-01-21 01:55 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-01-21 01:55:34 UTC
Created attachment 55897 [details]
Screenshot with comments

Steps to reproduce with "LibreOffice 3.4.5 German UI [Build ID: OOO340m1 (Build:502)]" parallel Server installation on German WIN7 Home Premium (64bit) :
1. open new WRITER dcument from LibO start center
2. Make Drawing toolbar available if necessary
3. Insert a standard shape
   Expected: color in shape matches with preview in pulldown
   Actual: color is darker than in preview in pulldown

Works fine for smileys or rectangle, also ok in DRAW
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20111221 Firefox/9.0.1 SeaMonkey/2.6.1
Comment 1 Rainer Bielefeld Retired 2012-01-21 02:02:26 UTC
No problem with 3.4.5

OK with Server installation of MSVC Master "LibO-dev 3.5.0 – WIN7 Home Premium (64bit) ENGLISH UI [Build ID: a653e50-1f92ab1-3bd0388]" Win-x86@6  - 111128)

[Reproducible] with Server installation of MSVC Master "LibO-dev 3.5.0 – WIN7 Home Premium (64bit) ENGLISH UI [Build ID: 485138f-e92bf75-4c1bcb5]" Win-x86@6 – 2011-12-06_21:37:02)
Comment 2 Jean-Baptiste Faure 2012-01-21 17:00:10 UTC
I can confirm with LO 3.5.0 rc1+ (LibreOffice 3.5.0rc1+ Build ID: 8a44936-8c0b455-b4ea45f-2d9b003-f1edcf6) under Ubuntu 11.10 x86_64.

Best regards. JBF
Comment 3 Rainer Bielefeld Retired 2012-01-22 21:22:46 UTC
Also CALC is affected, but not DRAW / IMPRESS.
Shape will keep the nameless color when copy / paste from DRAW to WRITER, but change color (without changing name in pulldown) to cottect default when copy / paste from WRITER to DRAW.

@Radek:
Please feel free to reassign (or reset Assignee to default) if it’s not your area or if provided information is not sufficient. Please set Status to ASSIGNED if you accept this Bug.
Comment 4 A (Andy) 2013-05-04 21:13:54 UTC
@Rainer: I am unfortunately not able to download the attachment because of a missing file type.
What do you mean with "preview in pulldown"?

What I have done:
1. Open a new document in WRITER 
2. If not already activated, activate the DRAWING toolbar with VIEW -> TOOLBARS -> DRAWING
3. Insert any other standard shape than smileys and rectangle
4. "Draw" the standard shape by moving the mouse pointer
Comment 5 Jean-Baptiste Faure 2013-05-05 07:23:23 UTC
Changed mime type of attachment.
Comment 6 QA Administrators 2015-03-04 02:17:59 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1.2 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-03-03
Comment 7 Jean-Baptiste Faure 2015-03-04 05:39:45 UTC
Works for me as expected in LibreOffice 4.4.2.0.0+ built at home under Ubuntu 14.10 x86-64.

Closing as WorksForMe. Please feel free to reopen if you disagree.

Best regards. JBF