Download it now!
Bug 45046 - New page break indicators flicker and are unusable
Summary: New page break indicators flicker and are unusable
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.5.0 RC1
Hardware: All All
: medium blocker
Assignee: Cédric Bosdonnat
URL:
Whiteboard:
Keywords: regression
: 45069 45123 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-01-21 10:27 UTC by Clayton Walker
Modified: 2012-01-23 15:19 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Really simple instructions on how to reproduce the bug (78.71 KB, image/png)
2012-01-21 10:27 UTC, Clayton Walker
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Clayton Walker 2012-01-21 10:27:39 UTC
Created attachment 55920 [details]
Really simple instructions on how to reproduce the bug

Problem description:
The new page break indicators flicker when mouse is hovering over them. When they "flick out", they become unclickable, and therefore unusable.

Steps to reproduce:
1. Type some text (or don't).
2. Click on "Insert" - "Manual Break..." and choose "Page break".
3. Scroll down to page break indicator and hover your mouse over it.
4. Wait until new page break mini-menu pops up.

See attached screenshot for in-yo-face instructions.

Current behavior:
Menu flickers in and out of existence, regardless of the amount of time spent hovering over the page-break.

Expected behavior:
Menu should be displayed as long as the mouse is hovering over the page break indicator.

Additional notes:
Platform independent, tested on Mac OSX 10.6.8 and Windows 7 64 bit.
Marked as blocker because it nullifies usefulness of new feature.
Comment 2 Jean-Baptiste Faure 2012-01-21 10:41:56 UTC
Hi Cédric,

assigned to you for the record. Thank you for the fix.
CC to Kendy.
This bug has been reported during the 2nd bug hunting session.

Best regards. JBF
Comment 3 Jean-Baptiste Faure 2012-01-22 00:14:20 UTC
*** Bug 45069 has been marked as a duplicate of this bug. ***
Comment 4 manj_k 2012-01-23 15:19:11 UTC
*** Bug 45123 has been marked as a duplicate of this bug. ***