Bug 45142 - UI: smaller installer, one language
Summary: UI: smaller installer, one language
Status: RESOLVED DUPLICATE of bug 44996
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
(earliest affected)
3.4.5 release
Hardware: Other All
: high normal
Assignee: Not Assigned
QA Contact:
Whiteboard: BSA
Depends on:
Reported: 2012-01-23 11:33 UTC by Łukasz
Modified: 2012-08-17 14:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description Łukasz 2012-01-23 11:33:04 UTC
please libre office setup reduction to a single language and vocabulary (Polish, Czech, German, etc.) to be smaller installer from version 3.5.1. so it will be better.

Platform (if different from the browser): vista
Browser: Opera/9.80 (Windows NT 6.0; U; pl) Presto/2.10.229 Version/11.60
Comment 1 Rainer Bielefeld Retired 2012-01-24 22:14:59 UTC
DUP of "Bug 44996 - One installer per language please"

It's a little boring to read always the same in your reports.

*** This bug has been marked as a duplicate of bug 44996 ***
Comment 2 Łukasz 2012-01-25 00:10:21 UTC
good, please change language one installer.
Comment 3 Urmas 2012-08-17 14:38:06 UTC
Lukas, the developers' hosting space is more valuable than your bandwidth, because they haven't got a single cent from you. So no one is going to bother with that problem.
Comment 4 Łukasz 2012-08-17 14:59:07 UTC
could do 100 servers for free, and there to give each installer