Bug 45164 - grouping function doesn't work
Summary: grouping function doesn't work
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.5 release
Hardware: Other Mac OS X (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2012-01-24 00:08 UTC by biba
Modified: 2012-11-06 18:49 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description biba 2012-01-24 00:08:28 UTC
within a spreadsheet the datapilot is used to create a table. within the table grouping of date doesn't work properly, no grouping for month possible.
Comment 1 Markus Mohrhard 2012-01-24 03:53:48 UTC
Known problem, see sc/qa/extras/scdatapilottableobj.cxx#testCreateDateGrouping
Comment 2 Markus Mohrhard 2012-01-24 03:58:56 UTC
see bug 43609
Comment 3 Roman Eisele 2012-05-31 02:28:08 UTC
If this is a "known problem" (according to comment #1), the Status should be NEW, right?!
Comment 4 Kohei Yoshida 2012-11-06 18:49:03 UTC
I can't reproduce this any more using the latest master and 3.6 builds.  Closing.