Download it now!
Bug 45460 - Excessive jitter when moving grid control on form
Summary: Excessive jitter when moving grid control on form
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.3.4 release
Hardware: All Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-31 13:19 UTC by Drew Jensen
Modified: 2018-01-29 09:07 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments
file with example form. (10.72 KB, application/vnd.oasis.opendocument.database)
2012-01-31 13:19 UTC, Drew Jensen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Drew Jensen 2012-01-31 13:19:20 UTC
Created attachment 56413 [details]
file with example form.

System Ubuntu 11.04 (64bit), Unity, Nvidia graphics, LibreOffice 3.5 RC2

To reproduce:
Open the attached ODB file
Open the Assets form in edit mode.
Grab the grid control with the mouse and move it around

Not a huge bug, but rather annoying.
Comment 1 Zoltán Reizinger 2012-02-01 06:50:14 UTC
Same happens under win7 32 bit, but it seems to me it is not new. If I Open file in LibO 3.4.5 same jittering happens, as in older OOo 3.3.
Comment 2 sasha.libreoffice 2012-05-14 06:56:58 UTC
reproduced in 3.3.4 and 3.5.3 on Fedora 64 bit
Changing version to 3.3.4 as most early reproducible

on Windows it outputs error "JRE not installed"
Comment 3 Alex Thurgood 2015-01-03 17:38:46 UTC Comment hidden (no-value)
Comment 4 QA Administrators 2016-01-17 20:03:30 UTC Comment hidden (obsolete)
Comment 5 QA Administrators 2017-03-06 14:09:55 UTC Comment hidden (obsolete)
Comment 6 Julien Nabet 2018-01-27 21:49:49 UTC
On pc Debian x86-64 with master sources updated today, it's not very fluid but can't say there's excessive jitter.

Drew: any better with a recent LO version? (last stable one is 5.4.4)
Comment 7 Xisco Faulí 2018-01-29 09:07:30 UTC
(In reply to Julien Nabet from comment #6)
> On pc Debian x86-64 with master sources updated today, it's not very fluid
> but can't say there's excessive jitter.
> 
> Drew: any better with a recent LO version? (last stable one is 5.4.4)

Let's close this as RESOLVED WORKSFORME then.

@Drew Jensen, Please reopen this issue if the problem is still reproducible in the latest version of LibreOffice