Bug 45512 - External Hanns-G monitor not listed in "Presentation display" list
Summary: External Hanns-G monitor not listed in "Presentation display" list
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: x86 (IA32) All
: lowest normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-01 11:39 UTC by qnb
Modified: 2012-05-14 02:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description qnb 2012-02-01 11:39:36 UTC
Using an external Hanns-g monitor (HC194D), this monitor does not show up in the list at "Slide Show", "Slide Show Settings", "Multiple display", "Presentation display".
The option list is greyed out and this happens in LibreOffice 3.4.4, ubuntu 11.10 and Windows 7, OpenOffice. 
The connection is made using VGA. 
The operation systems themselves can show their output using this external screen.
Comment 1 sasha.libreoffice 2012-03-23 05:44:31 UTC
Thanks for bugreport
Can You place any window so that one half of it appears on one monitor and another half on second monitor?
Comment 2 qnb 2012-05-13 13:48:31 UTC
I am sorry, I do not think this was LibreOffice's fault any more.
I figured out I needed to manually make my displays detect by AMD Catalyst Control Center 2012.0309.43.976 in Windows 7 and the "Displays" setup in ubuntu 11.10. Then LibreOffice detects two screens in the two operating systems and I can chose to present only on the external one. 
I get a countdown and notes on my laptop screen in this case, which I love. 
Thank you for the development of this instead!
Comment 3 qnb 2012-05-13 13:49:52 UTC
Yes, splitting the window over two screens is also possible in the two OS.
Comment 4 sasha.libreoffice 2012-05-14 02:32:43 UTC
Thanks for additional testing.
Changing status to NotOurBug due to last comments