Bug 45527 - Syles are not working
Summary: Syles are not working
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 RC2
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-02 01:30 UTC by Florian Reisinger
Modified: 2012-02-03 09:05 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Example document (107.46 KB, application/vnd.oasis.opendocument.text)
2012-02-02 01:30 UTC, Florian Reisinger
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Reisinger 2012-02-02 01:30:41 UTC
Created attachment 56504 [details]
Example document

For screenshots and workaround see: http://forum.115.at/LO.org/QA/bugs/3,5rc2/1/
For example document, see attachment
1) Open example document or set up a new example with the settings shown at the screenshots
2) See workaround.txt
3) I clicked on ok and reopend the dialog in 3_h2-not working.JPG
4) Hope you understand the problem ( The problem is shown in 3_h2-not working.JPG )
Windows 7 x64 SP 1 LibO 3,5rc2
Comment 1 Florian Reisinger 2012-02-03 06:32:28 UTC
So, because I realize, that I did not talk sence....:
1) open example document and
2) Check, wheather the heading looks like that: http://forum.115.at/LO.org/QA/bugs/3,5rc2/1/3_h2-not%20working.JPG
3) if so, confirm.
Please check all the other settings, which are shown in the other pictures at http://forum.115.at/LO.org/QA/bugs/3,5rc2/1/
4) There is a workaround (also at workaround.txt, example with Heading 2):

1) Mark a text with a not working heading
2) Clear formatting
3) Select Heading 2 again
Comment 2 Florian Reisinger 2012-02-03 09:05:35 UTC
Got some info from the Mailinglist....