Bug 46104 - All files list has a huge amount of white space
Summary: All files list has a huge amount of white space
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-15 06:32 UTC by Owen Savill
Modified: 2013-10-03 08:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Savill 2012-02-15 06:32:34 UTC
Start up Libre
Select File --> Open
Click on "All files"

The resulting list of file type has a huge area of white space at the top.
Comment 1 Urmas 2012-02-16 09:33:59 UTC
This is a GTK dialog. GTK lists have such behaviour.
Comment 2 Owen Savill 2012-02-17 02:09:47 UTC
It looks very peculiar. I hadn't even noticed the arrows top and bottom. On using the bottom arrow the text goes up into the white space until it is filled. Please consider the following before completely dismissing this bug:

Reduce the overall height of the control, on a 1920x1600 display it looks frankly ridiculous as it expands the entire height of the display!

Fill the list to the top at the outset, 

Choose a different GTK control, I have not seen another open file dialog that uses this control.
Comment 3 Samuel Mehrbrodt (allotropia) 2013-10-03 08:45:18 UTC
This is not a bug. If anything, it's a GTK bug, you might report it in their bugtracker.