Bug 46357 - VIEWING: Font size of the sheet names on the sheet tab are tiny
Summary: VIEWING: Font size of the sheet names on the sheet tab are tiny
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-20 09:42 UTC by joonpyro
Modified: 2012-11-21 18:05 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The screenshot of the row numbers and the sheet tab (5.76 KB, image/png)
2012-02-20 09:42 UTC, joonpyro
Details

Note You need to log in before you can comment on or make changes to this bug.
Description joonpyro 2012-02-20 09:42:08 UTC
Created attachment 57339 [details]
The screenshot of the row numbers and the sheet tab

Problem description: Font size of the sheet names on the sheet tab are tiny, almost unreadable.

Steps to reproduce:
1. Open up Calc
2. ....
3. ....

Current behavior: Font size of the sheet names on the sheet tab are tiny, almost unreadable.

Expected behavior: The font size should be consistent with other interface font sizes.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Linux x86_64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Comment 1 sasha.libreoffice 2012-05-22 09:22:08 UTC
Thanks for bugreport
Please, verify if in last version of LibreOffice still reproducible
Comment 2 joonpyro 2012-06-12 12:34:59 UTC
(In reply to comment #1)
> Thanks for bugreport
> Please, verify if in last version of LibreOffice still reproducible

I'm using openSUSE 12.1 and my LibreOffice version is 3.4.5, build 1505. I don't know if this is the latest version.

I am still seeing this, but I found that it happening depends on what GTK theme I'm using. For example, with Raleigh theme, the size of the sheet tab is perfect, but with Orta theme, it is very small. So I guess either Libreoffice is using wrong item in the GTK theme, or the GTK theme I'm using is bad.

-Joon
Comment 3 sasha.libreoffice 2012-06-13 02:01:01 UTC
Thanks for additional testing.
Last version is 3.5.4
Comment 4 joonpyro 2012-06-13 07:20:21 UTC
(In reply to comment #3)
> Thanks for additional testing.
> Last version is 3.5.4

Thanks. I installed LibreOffice 3.5.3.2 Build ID: 350m1(Build:2), which was the lastest version in openSUSE repo I could find. It is still reproducible.

-Joon
Comment 5 Joel Madero 2012-10-03 17:35:36 UTC
This is a weird one. I'm not able to reproduce on 3.6.2.1 not 3.6.2.2

Can you confirm that it's still an issue (I know, we usually don't ask to keep confirming but I've never seen this before). 

I suspect it's not our bug and it's actually a bad GTK theme, I'll try to get someone who has these themes to test, otherwise I'll try on a live distro of Suse. Are there other themes that also don't work or is it just the one? Also can you link to the themes (they should be out there somewhere), so that we can dissect them to see what's happening? 

Thanks for keeping up with this.
Comment 6 joonpyro 2012-10-04 04:48:42 UTC
(In reply to comment #5)
> I suspect it's not our bug and it's actually a bad GTK theme, I'll try to
> get someone who has these themes to test, otherwise I'll try on a live
> distro of Suse. Are there other themes that also don't work or is it just
> the one? Also can you link to the themes (they should be out there
> somewhere), so that we can dissect them to see what's happening? 
> 
> Thanks for keeping up with this.

You're welcome. I agree with you, it seems to be bad GTK theme issue. I have tried themes I have and the following two had the problem:

http://gnome-look.org/content/show.php/Greyness+GTK+Theme?content=148474
https://github.com/r3gis3r/Holo-Gnome3-Theme
Comment 7 Joel Madero 2012-11-21 18:05:09 UTC
Unfortunately this looks like not our bug. I'd take it up with the maker of the theme. Thanks for reporting