Bug Hunting Session
Bug 47443 - LibreOffice hangs when the user performs file operations in file selector
Summary: LibreOffice hangs when the user performs file operations in file selector
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.5 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-17 09:32 UTC by Andras Timar
Modified: 2018-10-13 23:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andras Timar 2012-03-17 09:32:52 UTC
Detected on Windows XP. LibreOffice default File Open window comes from Windows. It is an Explorer window. When a user tries to perform file operations in this window, for example, right-click and select Copy... from the local menu, then LibreOffice hangs forever. Only killing soffice.bin helps. 3.5.1 is affected, too.
Comment 1 Andras Timar 2012-05-15 05:49:14 UTC
Confirmed by others in blog comment.
Comment 2 A (Andy) 2015-01-04 10:42:58 UTC
As this bug report is already quite old, is this still for you or anybody else reproducible?  I tried to reproduce it with Win 8.1 and LO 4.3.4.1 and 4.4.0.0.beta1 and could not reproduce it.
Comment 3 QA Administrators 2016-01-17 20:02:26 UTC Comment hidden (obsolete)
Comment 4 QA Administrators 2017-03-06 13:54:56 UTC Comment hidden (obsolete)
Comment 5 Thomas Lendo 2018-10-13 23:53:53 UTC
Closing as WORKSFORME due to comment 2 and my own experience. I never saw this issue neither on WinXP, nor Win7, mir Win10.