Download it now!
Bug 47580 - PRINTING: Unable to change content scaling when print presentation notes
Summary: PRINTING: Unable to change content scaling when print presentation notes
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.3.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: Print-Dialog
  Show dependency treegraph
 
Reported: 2012-03-20 06:14 UTC by ivantsyba
Modified: 2018-10-26 21:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Sample presentation to illustrate Bug 47580 (105.50 KB, application/vnd.oasis.opendocument.presentation)
2012-03-23 07:05 UTC, ivantsyba
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ivantsyba 2012-03-20 06:14:16 UTC
Problem description:
When you select to print only presentation notes, Size radio buttons on LibreOffice Impress tab of Print dialog became unavailable. When you select to print slides, this options is available, you can change it. If you switch to print only Notes again, that option is applied to notes printing too but still greyed. 

Steps to reproduce:
1. In Print dialog select to print Notes
2. Switch to LibreOffice Impress tab
3. See unavailable Size radio buttons

Current behavior:
unavailable Size radio buttons

Expected behavior:
available Size radio buttons not only for Slides, but for Notes printing too

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Comment 1 sasha.libreoffice 2012-03-23 06:51:03 UTC
Thanks for bugreport
Please, attach presentation that demonstrates why without change size of notes situation is wrong
Comment 2 ivantsyba 2012-03-23 07:05:07 UTC
Created attachment 58928 [details]
Sample presentation to illustrate Bug 47580
Comment 3 sasha.libreoffice 2012-03-23 08:35:11 UTC
Thanks for attachment. I see that this option greyed out by error. It still works, we can use workaround to switch it. So it is UI only problem.
reproduced in 3.3.4 and 3.5.1 on Fedora 64 bit.
Changing version to 3.3.4 as most early reproducible.
Comment 4 A (Andy) 2013-04-23 20:32:38 UTC
reproducible with LO 4.0.2.2 (Win7 Home, 64bit)
Comment 5 QA Administrators 2015-03-04 02:19:04 UTC Comment hidden (obsolete)
Comment 6 ivantsyba 2015-03-04 11:50:44 UTC
Still reproducible with LO 4.4.1.2, build 45e2de17089c24a1fa810c8f975a7171ba4cd432
Locale: uk_UA (Win XP, 32bit)
Comment 7 tommy27 2016-04-16 07:26:14 UTC Comment hidden (obsolete)
Comment 8 QA Administrators 2017-05-22 13:22:09 UTC Comment hidden (obsolete)
Comment 9 Thomas Lendo 2018-10-26 21:20:53 UTC
Can't reproduce anymore with version 6.0.1.1 (Windows).

Closing as RESOLVED WORKSFORME.

If you still see this issue, please reopen as NEW.