Bug 47829 - Secunia Advisory SA48526
Summary: Secunia Advisory SA48526
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: All Windows (All)
: medium critical
Assignee: Not Assigned
URL: http://secunia.com/advisories/48526
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-24 21:41 UTC by jerome_mitchell
Modified: 2012-03-25 06:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jerome_mitchell 2012-03-24 21:41:54 UTC
I have the updated version of LibreOffice 3.5.1 ,but the PSI 2.0 and 3.0 shows that it outdated as 3.5.0 why is this error occurring ?

I have read the Secunia Advisory SA48526 on LibreOffice ,But even updating do not solve the problem it still shows as unpatch.
Comment 1 Rainer Bielefeld Retired 2012-03-25 00:28:24 UTC
It seems reporter wants to say:
Secunia Personal Software Inspector (PSI) still indicates vulnerability of LibO 3.5.1 Release although that problem is mentioned as fixed under a.m. URL and <http://www.libreoffice.org/advisories/CVE-2012-0037/> for 3.4.6 or 3.5.1
Comment 2 Florian Reisinger 2012-03-25 06:21:18 UTC
Year, this bug is being reported at SECUNIA...