Bug 47877 - UI: Titlebar displays "<@localhost.localdomain"
Summary: UI: Titlebar displays "<@localhost.localdomain"
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.1 RC1
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-25 21:47 UTC by Geoff
Modified: 2014-08-25 12:57 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Geoff 2012-03-25 21:47:56 UTC
Problem description: 

Titlebar shows "file.xls - LibreOffice Calc <@localhost.localdomain> "

Steps to reproduce:
1. Open libreoffice calc
2. ....
3. ....

Current behavior:
Titlebar shows "file.xls - LibreOffice Calc <@localhost.localdomain> "

Expected behavior:
Titlebar shows "file.xls - LibreOffice Calc"

Platform (if different from the browser): 
              
Browser: Opera/9.80 (X11; Linux x86_64; U; en) Presto/2.10.229 Version/11.61

Arch Linux
Comment 1 Jean-Baptiste Faure 2012-03-26 03:43:36 UTC
Please try again with final release (3.5.1.2 aka RC2).
I do not reproduce under Ubuntu 11.10 x86_64 gnome-shell.

Best regards. JBF
Comment 2 Alexander Meshcheryakov 2013-01-24 19:36:31 UTC
I have <@localhost.localdomain> in all LibreOffice windows titlebars too.

Currently I have LibreOffice 3.6.4.3 installed, but I noticed this extra text for the first time about a year ago.

Arch linux, KDE4.
Comment 3 Jean-Baptiste Faure 2013-01-24 22:56:53 UTC
Please, do not change version number, it indicates the oldest version in which the bug has been reproduced.
Comment 4 retired 2014-08-25 10:35:58 UTC
I've not seen this with any of the 4.x LO versions under Ubuntu 14.04.

Please re-open if this persists for you and add exact LO and Linux you are using. Maybe only ArchLinux related?

NEEDINFO.
Comment 5 Maxim Monastirsky 2014-08-25 12:57:07 UTC
Actually it's a KWin feature, so apparently NOTOURBUG.