Bug 47934 - Wrong controls size: Calc Manage Names dlg
Summary: Wrong controls size: Calc Manage Names dlg
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-27 00:19 UTC by xoy
Modified: 2014-06-24 16:17 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
contol error (28.72 KB, image/png)
2012-03-27 00:19 UTC, xoy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description xoy 2012-03-27 00:19:44 UTC
Created attachment 59103 [details]
contol error

Problem description: 
not thought out the form

Steps to reproduce:
1. Press Ctr+F3


Current behavior:
1)there is no horizontal scrolling.
2)artifacts when opening and after closing the drop-down field.

Expected behavior:
apart of the fields at the right, there should be a horizontal scroll.
details in the screenshot.

LibreOffice version:
LibreOffice 3.5.1.2 
ID сборки: dc9775d-05ecbee-0851ad3-1586698-727bf66

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 5.2) AppleWebKit/535.21 (KHTML, like Gecko) Chrome/19.0.1045.0 Safari/535.21
Comment 1 Jorendc 2014-06-24 16:17:00 UTC
Due to the conversion of the dialog to a .UI format using Glade I can not reproduce this behavior anymore.

Tested using Mac OSX 10.9 with LibreOffice Version: 4.3.0.1
Build ID: 9ed0c4329cf13f882dab0ee8b9ecd7b05e4aafbb

Kind regards,
Joren