Download it now!
Bug 48283 - Connectors on rotated objects
Summary: Connectors on rotated objects
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
3.3.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-04 01:48 UTC by Mohith Manoj
Modified: 2015-01-29 10:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
two objects connected using connetor (12.18 KB, application/vnd.oasis.opendocument.graphics)
2012-04-04 01:48 UTC, Mohith Manoj
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mohith Manoj 2012-04-04 01:48:03 UTC
Created attachment 59465 [details]
two objects connected using connetor

While adding connectors to rotated objects, the routing of the connector becomes erratic based on the space between two connected objects (see attachment 'Connectors on rotated shape.odg').
Comment 1 sasha.libreoffice 2012-08-07 09:52:12 UTC
Thanks for bugreport
reproduced in 3.3.4, 3.5.5, 3.6.0rc on Fedora 64 bit

Changing version to 3.3.4 as most early reproduced
Comment 2 QA Administrators 2015-01-05 17:52:33 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.3.5 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
Comment 3 Buovjaga 2015-01-29 10:20:54 UTC
No problem observed -> WFM.

Win 7 Pro 64-bit Version: 4.5.0.0.alpha0+
Build ID: 784d069cc1d9f1d6e6a4e543a278376ab483d1eb
TinderBox: Win-x86@62-TDF, Branch:MASTER, Time: 2015-01-25_23:07:36