Bug 48325 - EDITING: Crash inserting comment
Summary: EDITING: Crash inserting comment
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: Other All
: medium normal
Assignee: Minh Le
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-05 02:53 UTC by Minh Le
Modified: 2012-10-20 23:21 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Presentation I'm trying to insert comments (136.93 KB, application/vnd.oasis.opendocument.presentation)
2012-04-05 02:53 UTC, Minh Le
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Minh Le 2012-04-05 02:53:18 UTC
Created attachment 59513 [details]
Presentation I'm trying to insert comments

Problem description: When I try to insert comment, Impress silently close.

Steps to reproduce:
1. Open the uploaded presentation
2. Hit menu item "Insert > Comment"

Current behavior: close

Expected behavior: insert a comment

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/535.19 (KHTML, like Gecko) Ubuntu/11.10 Chromium/18.0.1025.142 Chrome/18.0.1025.142 Safari/535.19
Comment 1 Nino 2012-04-19 05:37:18 UTC
works in 3.5.2.2/Linux

@ Minh Le :
Please try Version 3.5.2, maybe it's fixed already. Else provide details of your platform/system as we need to reproduce the bug.
Comment 2 Nino 2012-04-19 09:34:40 UTC
(removing libo-bugs@fdo from CC)
Comment 3 Julien Nabet 2012-10-20 23:21:04 UTC
On pc Debian x86-64 with 3.5 updated today, I don't reproduce this.
Since there's no other feedback from the reporter, I put it to RESOLVED/WFM.

Minh Le: could you give a try to a newer LO version (3.5.6 or 3.6.2) after, if needed, having renamed your LO profile ? (see http://wiki.documentfoundation.org/UserProfile). If you reproduce this, don't hesitate to reopen this case.