Download it now!
Bug 48470 - : -3^2
Summary: : -3^2
Status: RESOLVED DUPLICATE of bug 43509
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-09 08:36 UTC by potrykus.gelsenkirchen
Modified: 2012-04-09 09:01 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description potrykus.gelsenkirchen 2012-04-09 08:36:06 UTC
Problem description: 

Steps to reproduce:
1. -3^2=9           corectly:     -3^2=-9 
2.  2^3^3                        2^3^2=512
3. ....

Current behavior:

Expected behavior:

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0
Comment 1 vitriol 2012-04-09 09:01:50 UTC

*** This bug has been marked as a duplicate of bug 43509 ***