Download it now!
Bug 48670 - Add commands pop shrinks when Category is selected
Summary: Add commands pop shrinks when Category is selected
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-13 13:36 UTC by Steve Kelem
Modified: 2015-03-09 06:13 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Kelem 2012-04-13 13:36:41 UTC
From the View/Toolbars/Customize...
the Customize dialog opens.
Select the Toolbars tab.
Select a Toolbar, e.g., Drawing.
Click on the Add... button.
The Add Commands dialog opens and shows a list of Commands for each Category. The list of Commands is scrollable. Each time a Category is selected, the appropriate Commands are shown in the Commands pane. Each time a new Category is selected, the Commands pane shrinks vertically. (Select Edit then Options, then Edit, ...) If you click on different Categories enough, the Commands pane becomes too small to see anything.
If you close the Add Commands dialog and then click the Add button again, the Commands pane remains shrunken (and unusable)!
Comment 1 A (Andy) 2013-04-27 07:33:49 UTC
not reproducible with LO 4.0.2.2 (Win7 Home, 64bit)

Was this maybe already resolved in the meantime?
Does this issue still persist for you in Linux with the latest release of LO?  If not, then I would propose to close this issue.

But there is another buggy issue.  There is no description shown in the DESCRIPTION field and in addition the user interface/layout should be improved (e.g. border for the CATEGORY and COMMANDS field).  Therefore, I would propose to open another bug report for this issue.
Comment 2 QA Administrators 2015-03-04 02:19:29 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1.2 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-03-03
Comment 3 Jean-Baptiste Faure 2015-03-09 06:13:50 UTC
Not reproducible for me with LibreOffice 4.4.

Closing as WorksForMe. Please, feel free to reopen if you disagree.

Best regards. JBF