Download it now!
Bug 49210 - [FILEOPEN] Drawing object are not displayed
Summary: [FILEOPEN] Drawing object are not displayed
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-27 02:30 UTC by chagadaev
Modified: 2015-09-07 15:39 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
sample file (53.02 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2012-04-27 02:30 UTC, chagadaev
Details
Screenshot of the page2 opened in MSO (44.54 KB, image/png)
2012-07-11 00:03 UTC, Valek Filippov
Details
PDF export using 4.3.2.2 (38.06 KB, application/pdf)
2014-10-08 11:56 UTC, Buovjaga
Details

Note You need to log in before you can comment on or make changes to this bug.
Description chagadaev 2012-04-27 02:30:48 UTC
Created attachment 60656 [details]
sample file

File d.docx was saved in MS Office 2010.
When I open it LibreOffice, drawing objects are lost, I see only text that was written inside drawing objects.
Comment 1 Nikolay Morozov 2012-04-27 03:50:53 UTC
3.4.4 Linux Drawinf is completly lost, in 3.5.2 you see the text i see nothing :(
Comment 2 Valek Filippov 2012-07-11 00:00:13 UTC
Confirmed with 3.6 beta2.
Comment 3 Valek Filippov 2012-07-11 00:03:03 UTC
Created attachment 64086 [details]
Screenshot of the page2 opened in MSO
Comment 4 Cédric Bosdonnat 2014-01-20 08:57:17 UTC
Restricted my LibreOffice hacking area
Comment 5 Buovjaga 2014-10-08 11:56:54 UTC
Created attachment 107552 [details]
PDF export using 4.3.2.2

Things are looking prittay good on Win 7 64-bit 4.3.2.2 (looks the same on 4.4.0.0 alpha). Very minor glitches: some lines go a tiny bit inside the box above them.
Comment 6 Xisco Faulí 2015-09-07 15:39:57 UTC
I can't reproduce this issue with

Version: 5.0.1.2
Build ID: 81898c9f5c0d43f3473ba111d7b351050be20261
Locale: es-ES (es_ES)

on Windows 7 (64-bit)

Thus, I close this as RESOLVED WORKSFORME