Download it now!
Bug 49445 - Table does not fit page after Word import
Summary: Table does not fit page after Word import
Status: RESOLVED DUPLICATE of bug 48378
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-03 13:17 UTC by suedsauerland
Modified: 2015-08-25 17:21 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
The Word document (219.00 KB, application/msword)
2012-05-03 13:17 UTC, suedsauerland
Details

Note You need to log in before you can comment on or make changes to this bug.
Description suedsauerland 2012-05-03 13:17:33 UTC
Created attachment 60988 [details]
The Word document

I have a special Word document and Libre make a mistake with the import.
On side 3 there is a table with the row 1 to 35.
Libre show me only the row 5 to 35.
Comment 1 Jean-Baptiste Faure 2012-05-06 09:48:23 UTC
Indeed, reproducible with the current master (Build ID: 32af02b) and LO 3.5.3.2 under Ubuntu 11.10
The good news is that you can get a correct view of the table: in the table properties go to Text Flow tab and check "Allow row to break across pages and columns"

Best regards. JBF
Comment 2 suedsauerland 2012-05-10 12:56:59 UTC
Hello Jean,

I don't find the point => "Allow row to break across pages and
columns".

But when I make a "forced line break" after the Point 18 I see all the row in the document. But then I have 4 pages.
Comment 3 Jean-Baptiste Faure 2012-05-14 21:47:20 UTC
(In reply to comment #2)
> Hello Jean,
> 
> I don't find the point => "Allow row to break across pages and
> columns".

That is in the properties of the table, third button from the right in Table toolbar
Comment 4 suedsauerland 2012-05-15 11:53:13 UTC
Hello Jean,

i found it. 
Thanks for the information.
Comment 5 suedsauerland 2012-10-21 09:07:07 UTC
In version 3.6.2.2 of Libre Office the bug is still present.

Additionally now also the head area of ​​the document is destroyed.
I must use OpenOffice when I will work with this document.
Comment 6 Petr Mladek 2012-10-23 09:53:33 UTC
Hmm, you are using the limits of the page size. It is enough, to use slightly different font or slightly change the border size and the tables do not fit. I think that you could have troubles with compatibility across different Office products, versions, ...

Of course, we should do our best to be compatible => added some Writer experts.

Well, this is a kind of corner case => it can't block the release => lowering the severity a bit.
Comment 7 suedsauerland 2013-02-11 09:47:31 UTC
In version 4.0.0.3 of Libre Office the bug is still present.
Comment 8 Cédric Bosdonnat 2014-01-20 08:57:42 UTC
Restricted my LibreOffice hacking area
Comment 9 Joel Madero 2015-05-02 15:44:27 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.2 or later)
   https://www.libreoffice.org/download/

   If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
 If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   Update the version field
   Reply via email (please reply directly on the bug tracker)
   Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 3. Leave a comment with your results. 4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-05-02
Comment 10 Buovjaga 2015-06-21 13:47:49 UTC
All 35 rows are now displayed, but the table is cut off at row 2 on pg 3 and continues on pg 4.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+
Build ID: 3ecef8cedb215e49237a11607197edc91639bfcd
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-06-19_23:16:58
Locale: fi-FI (fi_FI)
Comment 11 Timur 2015-08-25 17:21:07 UTC

*** This bug has been marked as a duplicate of bug 48378 ***