Bug 49675 - shift+f4 doesn't work in the function wizard dialog (change to absolute reference)
Summary: shift+f4 doesn't work in the function wizard dialog (change to absolute refer...
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.1.2 release
Hardware: Other All
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 74061 (view as bug list)
Depends on:
Blocks: Function-Wizard
  Show dependency treegraph
 
Reported: 2012-05-09 01:55 UTC by almos
Modified: 2022-01-06 16:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description almos 2012-05-09 01:55:53 UTC
It would be a major usability improvement IMHO.
Comment 1 Noel Grandin 2012-09-03 14:57:45 UTC
Confirmed in 3.6.1.2
Comment 2 m.a.riosv 2016-09-03 11:57:26 UTC
*** Bug 74061 has been marked as a duplicate of this bug. ***
Comment 3 Damian Hofmann 2022-01-06 15:58:52 UTC
I think this bug can be closed as duplicate of #109254. #109254 is newer but contains more details.
Comment 4 Damian Hofmann 2022-01-06 16:27:38 UTC
Also looks like a duplicate of #142341