Download it now!
Bug 50265 - Bad charts showing PowerPoint presentation
Summary: Bad charts showing PowerPoint presentation
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-23 01:04 UTC by beldmit
Modified: 2018-09-19 14:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Example of bad render (194.68 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2012-05-23 01:04 UTC, beldmit
Details

Note You need to log in before you can comment on or make changes to this bug.
Description beldmit 2012-05-23 01:04:01 UTC
Created attachment 62000 [details]
Example of bad render

The attached file looks too different in PowerPoint 2010 And LibreOffice 3.5
Comment 1 A (Andy) 2013-04-25 21:04:44 UTC
reproducible with LO 4.0.2.2 (Win7 Home, 64bit)

different bugs on almost every slide if I compare it with MSO 2007
Comment 2 QA Administrators 2015-03-04 02:20:16 UTC Comment hidden (obsolete)
Comment 3 beldmit 2015-03-18 13:37:05 UTC Comment hidden (obsolete)
Comment 4 beldmit 2015-03-18 13:37:37 UTC Comment hidden (obsolete)
Comment 5 tommy27 2016-04-16 07:23:07 UTC Comment hidden (obsolete)
Comment 6 beldmit 2016-04-18 08:26:44 UTC
The bug is still can be reproduced.
OS: Windows 7 
LibreOffice version: 5.1.2.2
Comment 7 QA Administrators 2017-05-22 13:22:45 UTC Comment hidden (obsolete)
Comment 8 beldmit 2017-05-23 08:00:17 UTC
There are still problems.
Comment 9 QA Administrators 2018-05-24 02:45:26 UTC Comment hidden (obsolete)
Comment 10 Timur 2018-09-18 08:47:40 UTC
This is one of those "document based" bugs that were never properly triaged in order to have "issue based" bugs. And so would never be resolved. 
Wrongfully confirmed. Not clear what was wrong. 

What I see in 6.2+:
slide 1, 2, 4, 5, 7 OK

slide 3: red text in legend appears missing but it's there (can't say whether it's legend box size or general issue with small diff. in rendering of Microsoft fonts) - repro from LO 3.4.0

slide 6: left NS table is different in size, smaller in LO than MSO because LO is missing some spacings above for rows "ns1.r01.ru., ns2.r01.ru.", "Не указаны", "Прочие" (can't say why) - don't know whether worth reporting but I'll do it, regression from 5.0, in 4.4 same as MSO


Since bug title was "Bad charts" and I see not bad charts I'll close as WFM. 
I'll open a new one for slide 3 legend. 
If you object, please explain and test in new Lo version. 

@Thomas:
In bugs like these, I think you should triage and test them first prior to adding some meta bug.
Comment 11 Thomas Lendo 2018-09-19 14:11:29 UTC Comment hidden (off-topic)