Bug Hunting Session
Bug 50615 - FILESAVE DOC Bookmark names contain URL escapes
Summary: FILESAVE DOC Bookmark names contain URL escapes
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-02 06:08 UTC by Patrice Vigier
Modified: 2015-03-04 11:14 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
screen copy (129.75 KB, image/jpeg)
2012-06-02 06:08 UTC, Patrice Vigier
Details
Document with bookmarks (10.50 KB, application/msword)
2012-06-03 02:28 UTC, Patrice Vigier
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Patrice Vigier 2012-06-02 06:08:57 UTC
Created attachment 62418 [details]
screen copy

In writer 
When you use a word including accented character, it shows improperly

For example Préparation shows as Pr%C3%A9paration

When there is many accent in the world, for example généralité, it make it very difficult to read.

This occur, when the file is closed and then reopen.
Comment 1 Florian Reisinger 2012-06-03 01:39:59 UTC
IMHO working with 3.5.4.2

A test document would be nice....
Comment 2 Patrice Vigier 2012-06-03 02:28:02 UTC
Created attachment 62437 [details]
Document with bookmarks
Comment 3 Patrice Vigier 2012-06-03 02:28:26 UTC
(In reply to comment #1)
> IMHO working with 3.5.4.2
> 
> A test document would be nice....

(In reply to comment #1)
> IMHO working with 3.5.4.2
> 
> A test document would be nice....

Here is a file.

In fact, making this document, pointed out that it occurred when the document was saved under Word format (in that case Word 97/2000/XP/2003.doc)

If the document is saved in .odt, then it works fine.
Comment 4 QA Administrators 2013-05-26 22:32:24 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 5 Urmas 2013-05-27 11:43:38 UTC
Confirmed with master.
Comment 6 QA Administrators 2015-03-04 02:23:48 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1.2 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-03-03
Comment 7 Patrice Vigier 2015-03-04 11:14:39 UTC
Resolved in new versions