Download it now!
Bug 50837 - Allow customization of context menus
Summary: Allow customization of context menus
Status: RESOLVED DUPLICATE of bug 93837
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-07 08:12 UTC by Mirosław Zalewski
Modified: 2016-03-29 22:17 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mirosław Zalewski 2012-06-07 08:12:22 UTC
This is basically copy of bug #7449 from OOo bugzilla [1], reported almost decade ago (!).

[1] https://issues.apache.org/ooo/show_bug.cgi?id=7449

LO gives ability to modify toolbars and menus, but there is no way to modify context menus. There could at least be some text file around and/or USO service to register in macros, as doing GUI may be quite difficult.

Said bug says that there has been some work done to implement it, so it may be good place to start.

Best regards
Mirosław Zalewski
Comment 1 Jorendc 2013-01-29 22:33:15 UTC
Thanks for reporting (last time I saw also some enhancement request passing buy from you :-), thanks multiple times! :D)

Mark it as NEW and add that link you provided to the 'See Also' field. Also can't find any duplicates so far.
Comment 2 Maxim Monastirsky 2016-03-29 22:17:16 UTC

*** This bug has been marked as a duplicate of bug 93837 ***