Bug 50885 - Editing - Table spacing to cell contents gets set to 0.1 cm
Summary: Editing - Table spacing to cell contents gets set to 0.1 cm
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-08 08:43 UTC by Steve
Modified: 2015-05-05 13:50 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve 2012-06-08 08:43:02 UTC
This is a really annoying possible bug:

1. Create a table with some content
2. Select some cells e.g. a heading row
3. Click on the borders icon and set top and bottom borders

Result:
border are drawn okay but 
the cells get a spacing to contents of 0.1 cm applied
I then have to manually change back again to my original setting of 0.05
so that the contents are aligned with the rest of the table.

Perhaps I am missing something or being stupid, but clearly there is some default setting being applied if the spacing is <0.1, but there is nowhere to change this default setting (I have looked in the tools options, and in table and frame styles)

I recall in ms-word that if I set table cell settings for the first table they would get carried forward for all subsequent tables.

I use lots of tables so this is driving me nuts.
Comment 1 Jorendc 2013-05-04 15:46:59 UTC
*** Bug 64208 has been marked as a duplicate of this bug. ***
Comment 2 Gordo 2015-05-05 13:50:24 UTC
Could not reproduce.

Version: 4.4.3.2
Build ID: 88805f81e9fe61362df02b9941de8e38a9b5fd16

Changed to RESOLVED WORKSFORME.