Bug 51285 - FORMATTING: Screen Settings in Page Format
Summary: FORMATTING: Screen Settings in Page Format
Status: RESOLVED DUPLICATE of bug 42986
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-21 01:32 UTC by Zeki Bildirici
Modified: 2012-06-21 01:36 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zeki Bildirici 2012-06-21 01:32:46 UTC
Problem description: 
There is no option for Screens which has the ratios 16:9 and 16:10

Steps to reproduce:
1. Open a presentation and o to the Page format settings by Format - Page
2. Tr to adjust the page size to fit the wide-screen monitors

Current behavior:
There is no easy way to set the screen size to fit widescreens

Expected behavior:

To have Screen 16:9 and 16:10

**
In fact this screen options are existing in translations in Pootle(https://translations.documentfoundation.org/tr/libo_ui/translate.html?unit=21411851 adn following string) 

But there is no option in the a/m dialog. It has only Screen.

Btw, the Impress user guide states:

---
The default Screen page is optimized for a 4:3 display (28cm x 21cm) so it is not suitable for modern wide-screen displays. You can change the slide size at any time
switching to Normal view and selecting Format > Page.
---

But however, this adjusment is done manually, by entering the size(p177).

End users may not understand this values, it will be best to have the Screen 16:9(wide) and Screen 16:10(wide) options in Impress(and in wizard) and other components.

Regards,
Comment 1 vitriol 2012-06-21 01:36:38 UTC

*** This bug has been marked as a duplicate of bug 42986 ***