Bug 51532 - : Opening large documents so slowly
Summary: : Opening large documents so slowly
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-28 12:54 UTC by AlbertJB
Modified: 2012-07-15 23:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description AlbertJB 2012-06-28 12:54:48 UTC
Problem description: 

Steps to reproduce:
1. Open a larg document, say 4 MB, 1000 pages
2. Unworkable

Current behavior:

It's so slow that practically is unworkable, while opening the same .odt with MS Office 2010 the document opens as quick as a wink, and you can edit and work with normally.

Expected behavior:

Be able to normally edit your document

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/536.11 (KHTML, like Gecko) Chrome/20.0.1132.43 Safari/536.11
Comment 1 Caolán McNamara 2012-06-28 13:21:40 UTC
The *loading* or the *editing* is slow ? 

If its the editing, *and* the OS is Linux *and* the fonts used in the document don't exist, this may be a duplicate of bug #47636. If it is then that theory can be tested by ctrl+a and changing the font to one that is installed. If that makes it fast again this will be fixed in 3.5.5.
Comment 2 AlbertJB 2012-06-28 14:16:16 UTC
OK, I think I've got it. It's when opening a .odt file which is located at a NTFS partition in Ubuntu. I've moved it to /home (ext4 filesystem) and works fine. Sorry for all the trouble :(
Comment 3 Joel Madero 2012-07-15 23:02:53 UTC
Marking as NOTOURBUG, it very well could be an issue with NTFS utils if you're having a problem on your NTFS drive. Thanks for the update