Download it now!
Bug 51849 - BUGZILLAASSISTANT: Read more link for Spreadsheet, Presentation and LibreOffice Component goes to empty wiki page
Summary: BUGZILLAASSISTANT: Read more link for Spreadsheet, Presentation and LibreOffi...
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Rainer Bielefeld Retired
URL:
Whiteboard:
Keywords: difficultyBeginner, easyHack, topicQA
Depends on:
Blocks:
 
Reported: 2012-07-07 17:41 UTC by Hans
Modified: 2015-12-16 05:24 UTC (History)
8 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hans 2012-07-07 17:41:44 UTC
The link in the Component box with the title "Read more ... > " with the href http://wiki.documentfoundation.org/BugzAssHlp_Database_long leads to an empty page: "There is currently no text in this page."
Comment 1 Rainer Bielefeld Retired 2012-07-07 22:50:27 UTC
one for me
Comment 2 Rainer Bielefeld Retired 2012-07-07 23:18:33 UTC
<http://wiki.documentfoundation.org/BugzAssHlp_Database_long>
does exist, may be Wiki was unavailable for a short time?

I can't reproduce the problem

@JK
Can you please try again after having cleared Browser cache?
Comment 3 Hans 2012-07-08 09:46:02 UTC
Weird, now it is working.
Comment 5 Rainer Bielefeld Retired 2012-07-08 11:18:13 UTC
Hm, there is something very very broken.

1. Read more should not be available for all Components, but only where this text is on <https://wiki.documentfoundation.org/BugReport_Details>  This text has to be read from Wiki PAge. If that is a problem I cann add it for all pages, but that's not intended.

2. Something completely different:
We lost(?) several Help texts for icons (not pulldowns): For me I only see empty Help field for "Localisation" (Tooltipp, No such Component exists), PDF Export  (No such Component exists). Icon Component "Libreoffice" has wrong Tooltipp "unspecified".

3. Something completely different:
There is a version "Mster" visible in Picker what does not exist in Bugzilla

4. Something completely different:
Submit Button still is without Mouseover Button change
Comment 6 Rainer Bielefeld Retired 2012-07-08 13:43:31 UTC
I think I will unify the Help texts and treat a "read more ..." for all ones.

For the other problems I will submit separate Bugs tomorrow.
Comment 7 retired 2013-07-21 12:02:21 UTC
Nothing has happened for a long time.

Removing Rainer from Assigned. Re-setting to NEW. Adjusting title.

On https://www.libreoffice.org/get-help/bug/ select Component Spreadsheet, Presentation or LIbreOffice will go to empty wiki pages. Feel free to Register a wiki account and add that info if you please.

Importance lowered to medium.
Comment 8 Alex Thurgood 2015-01-03 17:39:40 UTC
Adding self to CC if not already on
Comment 9 Buovjaga 2015-04-21 15:32:10 UTC
Closing as WONTFIX. BSA has gone away and in the (hopefully near) future we will be using BZ's improved guided entry template: http://bugzilla.readthedocs.org/en/latest/integrating/templates.html#particular-templates
Comment 10 Robinson Tryon (qubit) 2015-12-16 05:24:32 UTC
Migrating Whiteboard tags to Keywords: (EasyHack DifficultyBeginner TopicQA)
[NinjaEdit]