Download it now!
Bug 51857 - TABLE: The "Row" sub-menu obscures main menu when right clicking in a table
Summary: TABLE: The "Row" sub-menu obscures main menu when right clicking in a table
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.6.1 rc
Hardware: Other Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-07 21:48 UTC by Gabriel Diosan
Modified: 2015-03-04 11:12 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screenshot of "Row" sub-menu overlapping the main menu. (107.29 KB, image/png)
2012-07-07 21:48 UTC, Gabriel Diosan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gabriel Diosan 2012-07-07 21:48:49 UTC
Created attachment 63962 [details]
Screenshot of "Row" sub-menu overlapping the main menu.

Problem description: The "Row" sub-menu when right clicking in a table obscures the main menu.

Steps to reproduce:
1. Create a table.
2. Right click within the table and move the mouse cursor in the menu until you reach "Row"
3. The "Row" sub-menu obscures the main menu at certain times.

Current behaviour: The "Row" sub-menu obscures the main menu when right clicking within a table in certain situations. Note that this does not happen all the time, it tends to happen when there is limited screen space to the right of the main-menu that comes up when you right click in a table. (Screenshot attached)

Expected behaviour: The "Row" sub-menu should come off the main menu to the left or right (depending on screen space) at all times and not overlap the main menu.

Platform (if different from the browser): Tested on Lubuntu 12.04.
              
Browser: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:13.0) Gecko/20100101 Firefox/13.0.1
Comment 1 Thomas Hackert 2012-09-02 12:42:23 UTC
Hello Gabriel, *,
I can confirm this with LO Version 3.6.1.2 (Build ID: e29a214) w/ installed Germanophone UI/Help under Debian Testing AMD64 ... :( Which graphics card/-chip do you use, and which driver? Also: Are you using 1024x768 or something different? I am using an NVidia GeForce 6150SE nForce 430/integrated/SSE2 w/ nvidia-glx 302.17-3 under KDE 4.8.4-1 @1024x768.

HTH
Thomas.
Comment 2 Gabriel Diosan 2012-09-03 15:01:06 UTC
Hi Thomas

I tested on an old Acer laptop with an Nvidia Geforce Go 6200. I was using Nvidia driver 295.40 in Lubuntu 12.04. The resolution of the display is 1024x768.

Gabriel
Comment 3 QA Administrators 2015-03-04 02:22:06 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1.2 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-03-03
Comment 4 Gabriel Diosan 2015-03-04 11:11:42 UTC
Retested this with:

Libreoffice 4.2.7.2 (Ubuntu 14.04 repo)

Libreoffice 4.4.0.3 (Ubuntu 15.04 repo)

Libreoffice Version: 4.5.0.0.alpha0+
Build ID: a2fa9e2468aa5c4fd4b610c5d0ebc8959e87a072
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:master, Time: 2015-02-23_02:34:05
Locale: en_AU

On Ubuntu Gnome 15.04 and Linux Mint 17.1 and could not reproduce the bug in any of them.

Setting this to RESOLVED - WORKSFORME.

Gabriel