Bug Hunting Session
Bug 52045 - Uninstallable to fully-refreshed, restarted 32 bit x86 Windows XP Home SP3 Hungarian
Summary: Uninstallable to fully-refreshed, restarted 32 bit x86 Windows XP Home SP3 Hu...
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.5.3 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 52079
  Show dependency treegraph
 
Reported: 2012-07-13 11:04 UTC by Zoltán Hegedüs
Modified: 2012-07-15 13:30 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zoltán Hegedüs 2012-07-13 11:04:14 UTC
Sorry my English id not perfect.
After choosing that usual or custom installation and pressing button Continue, I am always getting an error: "Windows Installer noticed an error and now halt, let Microsoft know the error". The error code is 5. Sometimes after it, this recur with the dr. Watson (.exe), and the istaller must be closed by me, with clicking to the button Halt now, and sendig the error report to MS. I always sended the error report.

This system is fully refreshed with Windows Update, also with choosable patches, not only with criticals, they are about 200.

The Services (in Control Panel) is the original (unmodified), the registry is almoust, the autorun is disabled, the .reg file is written by a MS Answers moderator in Hungary:

REGEDIT4 
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\IniFileMapping\Autorun.inf] 
@="@SYS:DoesNotExist"

Bye the way, the Java Runtime Environment is also unusable in my computer: installable but also generates an error and halt, and I can not set the settings in Control Panel, only in restricted mode booting the Windows (F5 or F8 at the staring of the booting).

The Windows was installed about 2 monts ago. Original Windows with matric on the computer case, Microsoft Security Essentials is also running perfectly.
I tried about 10 times.
1 GB of ECC memory, Intel SL79K CPU (Pentium 4 with HT), 16 GB free space on C: (Windows files in the root directory), 17 GB free on F: (Windows directories, for example Windows, Documents and Setting, Program Files, etc). This directories is also exists in C: (an unusualbe Windows 8 Consumer Preview).

In the past, I installed and used 3.5.4.2. without any error.

AT the others, with XP Professional and other Windowses, the installation is running.
Comment 1 Zoltán Hegedüs 2012-07-14 11:27:10 UTC
Not uninstallable, not installable. Sorry, my English is bad.
Comment 2 Andras Timar 2012-07-14 15:19:58 UTC
I could not reproduce your problem on the same type of operating system (Windows XP Home SP3 Hungarian). 

Error code 5 usually means permission denied, please give more details about your setup. E.g. did you run installer from an administrator or from an unprivileged user account?
Comment 3 Zoltán Hegedüs 2012-07-14 17:04:56 UTC
(In reply to comment #2)
> I could not reproduce your problem on the same type of operating system
> (Windows XP Home SP3 Hungarian). 
> Error code 5 usually means permission denied, please give more details about
> your setup. E.g. did you run installer from an administrator or from an
> unprivileged user account?

I tried it with a system administrator account (type: "Rendszergazda", login name: "Telepítés"). Was your system fully refreshed, including choosable (noncritical) updates? These are about 200. Run the Microsoft Security Essentials? I will try again with disabled MSE immediately.
Comment 4 Zoltán Hegedüs 2012-07-15 13:30:45 UTC
The Windows Installer is reinstalled. Fixed.