Bug Hunting Session
Bug 52079 - Uninstallable to fully-refreshed, restarted 32 bit x86 Windows XP Home SP3 Hungarian
Summary: Uninstallable to fully-refreshed, restarted 32 bit x86 Windows XP Home SP3 Hu...
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.6.0.1 rc
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on: 52045
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-14 10:08 UTC by Zoltán Hegedüs
Modified: 2012-07-15 13:38 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
What I see on the display (??snapshot??) (194.29 KB, image/jpeg)
2012-07-14 10:08 UTC, Zoltán Hegedüs
Details
The sended file to Microsoft (error report log file) (17.44 KB, application/xml)
2012-07-14 10:13 UTC, Zoltán Hegedüs
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Zoltán Hegedüs 2012-07-14 10:08:37 UTC
Created attachment 64196 [details]
What I see on the display (??snapshot??)

I must write this 2 times, because of keyword was bad, and the Back button deleted all. When the "Depends on" was bad, this text remained., but the attachment is deleted.

Like
https://bugs.freedesktop.org/show_bug.cgi?id=52045
but for 3.6.0.1.
I can attach only 1 file, so the sended file to Microsoft at my previous error report, this is from an other try, but from 3.6.0.1.
These are installable perfectly on Professional editions, but I have only Home edition.
I wrote an other report, because of I did not se the priority to highest. At now, I used "Advanced Fields" link, so I should set the status from Unconfirmed to New. Free I set this?
Comment 1 Zoltán Hegedüs 2012-07-14 10:13:03 UTC
Created attachment 64197 [details]
The sended file to Microsoft (error report log file)

After I send the report, I could have upload the other attachment.

Because of this is the only report with highest priority, do no mark this with Duplicated, at most the other (or set the other's priority to highest).
Comment 2 Zoltán Hegedüs 2012-07-14 11:27:44 UTC
Not uninstallable, not installable. Sorry, my English is bad.
Comment 3 Andras Timar 2012-07-14 15:21:23 UTC
I could not reproduce your problem on the same type of operating system (Windows XP Home SP3 Hungarian). 

Error code 5 usually means permission denied, please give more details about your setup. E.g. did you run installer from an administrator or from an unprivileged user account?
Comment 4 Zoltán Hegedüs 2012-07-14 17:05:44 UTC
(In reply to comment #3)

I tried it with a system administrator account (type: "Rendszergazda", login name: "Telepítés"). Was your system fully refreshed, including choosable (noncritical) updates? These are about 200. Run the Microsoft Security Essentials? I will try again with disabled MSE immediately.
Comment 5 Zoltán Hegedüs 2012-07-15 13:38:53 UTC
The Windows Installer is reinstalled. Fixed.

But there are a lot of errors (error code 0x417 at Guest account, text "Dátum"/"Oldalszám" instead of the actual date and page number, there are Language "Shuswap" when I want to set the language of the selection/paragraph, a lot of texts remained English in the Hungarian User Interface (a sentence at the beginnig of the installation, and at the Settings: Comparison, Enable Macro recording (limited)). And there is more times reported error remained so, for example the other languages menu item opens Character dialog box.