Bug 52082 - German character style on Hungarian User Interface: Absatz-Standardscriftart
Summary: German character style on Hungarian User Interface: Absatz-Standardscriftart
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-14 12:57 UTC by Zoltán Hegedüs
Modified: 2015-05-06 14:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The file with the character style (33.87 KB, application/vnd.oasis.opendocument.text)
2012-07-14 13:41 UTC, Zoltán Hegedüs
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Zoltán Hegedüs 2012-07-14 12:57:06 UTC
German character style on Hungarian User Interface: Absatz-Standardscriftart.
In the portable version.
Comment 1 Zoltán Hegedüs 2012-07-14 13:41:05 UTC
Created attachment 64203 [details]
The file with the character style

codes.doc is created by Microsoft Office, opened with LibreOffice/Openoffice (3.2-3.5) a long time ago, and saved in .odt format.
Comment 2 Urmas 2012-11-22 19:03:33 UTC
This is a style LO uses when things go wrong. You can attach original Word document to get to the root of the issue.
Comment 3 Zoltán Hegedüs 2012-11-22 19:16:34 UTC
(In reply to comment #2)

I do not have the original file.
Comment 4 Pedro 2012-12-31 01:35:52 UTC
When the document attached to bug
https://bugs.freedesktop.org/show_bug.cgi?id=43807
is loaded, the odd German named style Absatz-Standardscriftart does show up as the first option in the Character Style drop list (under Format, Paragraph, tab Drop Caps)

The problem still occurs under LO 3.6.4 and LOdev 4.1alpha0
Comment 5 Julien Nabet 2014-08-15 21:07:05 UTC
I tried to reproduce this but not sure to understand how to reproduce this.
Any update with recent LO version (4.2.6 or 4.3.0)?
Comment 6 Urmas 2014-08-16 08:00:01 UTC
We need the original DOC file to diagnose this.
Comment 7 QA Administrators 2015-04-01 14:47:04 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 8 QA Administrators 2015-05-06 14:21:22 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

-- The LibreOffice QA Team 

This INVALID Message was generated on: 2015-05-06

Warm Regards,
QA Team