Download it now!
Bug 52095 - VIEWING: Background picture missing in Help About Dialog
Summary: VIEWING: Background picture missing in Help About Dialog
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.0.0.alpha0+ Master
Hardware: Other Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard: (target:3.7.0)
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-14 17:39 UTC by Rainer Bielefeld Retired
Modified: 2012-08-10 15:50 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (42.14 KB, image/png)
2012-07-14 17:39 UTC, Rainer Bielefeld Retired
Details
Screenshot: About_LOdev_3.6.1.0+_2012-07-19.png (34.38 KB, image/png)
2012-07-21 20:30 UTC, manj_k
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-07-14 17:39:58 UTC
Created attachment 64215 [details]
Screenshot

Steps how to reproduce with parallel installation of Master "LOdev " 3.7.0.0.alpha0+   - WIN7 Home Premium (64bit) ENGLISH UI [Build ID: 25608fb]" (tinderbox: 2008R2@20, pull time 2012-07-14 00:31:17)

1. Launch LibO
2. 'Help -> About LibO-dev'
   Bug: grey background instead of background picture
Comment 1 manj_k 2012-07-15 22:26:00 UTC
Confirmed (on WinXP 32b) with

- LibO-Dev_3.7.0.0.alpha0+
W2008R2@20-With-Symbol-Bytemark-Hosting · MASTER
pull time 2012-07-15 01:33:34
core:146b507f9f52daa7378aaeddf6725b9ab129af61

- LibO-Dev_3.6.0.1+
Win-x86_9-Voreppe · libreoffice-3-6
pull time 2012-07-14 22:17:51
core:20be5a629e59b83bd1817db523d391296041e490
Comment 2 manj_k 2012-07-21 20:27:18 UTC
Works for me 
with
LibO-Dev_3.6.1.0+
Win-x86_9-Voreppe · libreoffice-3-6
pull time 2012-07-19 12:32:33
core:cec59bfca191c10c51398ab1a6c28649f77fdfbb
Comment 3 manj_k 2012-07-21 20:30:20 UTC
Created attachment 64490 [details]
Screenshot: About_LOdev_3.6.1.0+_2012-07-19.png
Comment 4 manj_k 2012-08-10 14:45:27 UTC
Works for me with
LibO-Dev_3.7.0.0.alpha0+
Win-x86@6 MASTER
pull time 2012-08-08 05:58:57
core:2b54f2b2a03b28f6ccc4219eca39b04fc44fa3ea

@Rainer Bielefeld:
Can we close this bug as RESOLVED FIXED (or WORKSFORME)?
Comment 5 Rainer Bielefeld Retired 2012-08-10 15:50:46 UTC
WFM with parallel installation of Master "LOdev  3.7.0.0.alpha0+   - WIN7 Home Premium (64bit) ENGLISH UI [Build ID: 3ea6b1c]" (tinderbox:Win-x86@6, pull time 2012-08-09 00:01:28)