Bug 52177 - EDITING: Libreoffice Writer freezes the entire Gnome 3 environment when autocompleting words in Ubuntu 12.04
Summary: EDITING: Libreoffice Writer freezes the entire Gnome 3 environment when autoc...
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: x86-64 (AMD64) Linux (All)
: highest critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-17 05:27 UTC by Dariem Pérez Herrera
Modified: 2012-08-08 21:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dariem Pérez Herrera 2012-07-17 05:27:30 UTC
When writing a .odt document on Libreoffice Writer in Ubuntu 12.04 with Gnome 3 (using Gnome Shell, not Unity), if word autocompletion occurs too fast, the whole Gnome 3 environment freezes, with keyboard not respondig (LEDs don't change state when pressing those keys) leaving as only alternative to force shutdown of the laptop computer using power button and restart the entire operating system, possibly loosing lattest changes in document and risking to filesystem corruption.
My graphic card is an Intel HD integrated card and mi processor Intel Core i7.
Comment 1 leighman 2012-08-08 21:26:55 UTC
I have no problem with this on Ubuntu 12.04 gnome shell with LibO 3.5.4.
Perhaps some kind of driver bug.
You could try reporting it to Ubuntu directly on Launchpad.
Comment 2 Rob Snelders 2012-08-08 21:38:34 UTC
I also have no problems with Ubuntu 12.04 and gnome-shell 3.4.1 and LibO 3.6.0
Comment 3 Joel Madero 2012-08-08 21:47:00 UTC
Not positive what the issue is but you might at least start here: 
https://bugs.launchpad.net/linux/+bug/908335