Download it now!
Bug 52489 - ASKLIBREOFFICE @-syntax in close proximity to parentheses does not link
Summary: ASKLIBREOFFICE @-syntax in close proximity to parentheses does not link
Status: RESOLVED MOVED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-25 15:21 UTC by Robinson Tryon (qubit)
Modified: 2015-10-17 20:44 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robinson Tryon (qubit) 2012-07-25 15:21:47 UTC
On the Ask site one is able to refer to a user using @-syntax, e.g.

"I'll have to ask @qubit about this question."

The @-syntax does not appear to function in close proximity to parentheses, braces, brackets, etc. For example:

(@qubit will not be linked)
( This will not link to @qubit)
etc...

I've placed a sample/dummy Answer and Comment on the following Question on the Ask site to demonstrate the existing behavior:
http://ask.libreoffice.org/question/3593/how-do-i-report-a-bug-for-this-ask-site/

Expected Behavior:
@-syntax linking in most cases, except when it would interfere with specific existing syntax combinations, e.g. [link text](http://url-goes.here)
Comment 1 QA Administrators 2015-01-05 17:51:48 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.3.5 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
Comment 2 Robinson Tryon (qubit) 2015-01-10 23:28:54 UTC
(In reply to QA Administrators from comment #1)
> To make sure we're focusing on the bugs that affect our users today,
> LibreOffice QA is asking bug reporters and confirmers to retest open,
> confirmed bugs which have not been touched for over a year.

Just tested: Bug is still present in Askbot.
Comment 3 Dennis Roczek 2015-10-17 20:44:24 UTC
ticket moved to redmine https://redmine.documentfoundation.org/issues/1526