Download it now!
Bug 52568 - VIEWING: Filenames are shown incorrectly at open recent file menu
Summary: VIEWING: Filenames are shown incorrectly at open recent file menu
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.5.5.3 release
Hardware: Other All
: high major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-27 04:01 UTC by btx_xx
Modified: 2015-06-20 14:02 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
sample (6.27 KB, application/x-7z-compressed)
2014-03-08 13:27 UTC, Urmas
Details
additional sample (ss) from 4.2.2 (1.45 KB, image/png)
2014-03-28 01:24 UTC, btx_xx
Details

Note You need to log in before you can comment on or make changes to this bug.
Description btx_xx 2012-07-27 04:01:39 UTC
Problem description: When I open files that use Thai name, they will show incorrect alphabet at open recent file menu.
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Comment 1 Urmas 2012-07-27 10:41:50 UTC
Please attach a screenshot (clipped, preferably).
Comment 2 Joel Madero 2012-07-31 15:29:49 UTC
Marking as NEEDINFO until we get the attachment. Once the attachment is made please place back into UNCONFIRMED status. Thanks for helping us make LO better for everyone :)
Comment 3 QA Administrators 2013-05-27 16:54:25 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 4 Urmas 2013-05-27 20:19:45 UTC
Indeed, the boxes are shown instead of Thai characters.
Comment 5 Björn Michaelsen 2014-01-17 00:43:27 UTC
(This is an automated message.)

LibreOffice development currently prioritizes bugs with the so called MAB (most annoying bugs) -- as this bug has not run through that process (including writing a short rationale for this bug being a candidate and other who are watching the tracker bug silently approving that rationale etc.) its priority is set to high. Note this is effectively no change in the urgency assigned to this bug, as we are currently not making a difference between high and highest and severity is untouched.

You can find out more about MABs and how the process works by contacting libreoffice qa on irc:

 http://webchat.freenode.net/?channels=libreoffice-qa

The QA wiki page also gives you hints on how to get in contact with the team (if IRC fails you, your next best choice is the mailing list):

 https://wiki.documentfoundation.org/QA
Comment 6 Jorendc 2014-03-08 10:36:01 UTC
Can someone please attach a sample file to test with?

Thanks,
Joren
Comment 7 Urmas 2014-03-08 13:27:11 UTC
Created attachment 95358 [details]
sample
Comment 8 btx_xx 2014-03-27 12:51:50 UTC
Sorry, for very late reply. Additional information is after I first report above the new version of LibreOffice It was not a problem. But now, newer version from the version that fixed (I think may be after 4.0 or 4.1) this problem appear again.

Now I can't capture the sample because I use different version(4.2.2) now.
Comment 9 btx_xx 2014-03-28 01:24:52 UTC
Created attachment 96503 [details]
additional sample (ss) from 4.2.2
Comment 10 Joel Madero 2015-05-02 15:41:50 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.2 or later)
   https://www.libreoffice.org/download/

   If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
 If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   Update the version field
   Reply via email (please reply directly on the bug tracker)
   Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 3. Leave a comment with your results. 4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-05-02
Comment 11 Buovjaga 2015-06-20 14:02:08 UTC
(In reply to Urmas from comment #7)
> Created attachment 95358 [details]
> sample

Works ok for me. I'll set to WFM, set back to NEW, if you can still repro with 4.4.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+
Build ID: 3ecef8cedb215e49237a11607197edc91639bfcd
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-06-19_23:16:58
Locale: fi-FI (fi_FI)