Bug Hunting Session
Bug 52964 - undefined: Fails to retain printing setting between prints.
Summary: undefined: Fails to retain printing setting between prints.
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-30 11:33 UTC by The Old Fellow
Modified: 2015-02-20 20:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description The Old Fellow 2012-07-30 11:33:20 UTC
Problem description: 
Printing settings (i.e. paper size on printer, orientation, number up, etc..) are not retained, and must be set for every print run.  There are several places to check and alter to produce, e.g Brochures A5 on A4 paper.  Earlier version retained these setting between runs.  This is the desired behaviour.  The setting are ALSO not retained with a saved document.

Steps to reproduce:
1. Create a new A5 page sized document
2. Enter the print dialogue and set all the various options needed to print A5 on A4 paper as a brochure.
3. Print.
4. Enter the print dialogue again, note that all the carefully set setting have been replaced by brain-dead defaults.  Scream.

Current behavior:
See above

Expected behavior:
See above. (or buy a copy of a well known competitive product.)

Platform (if different from the browser): 
Ubuntu 12.04 up-to-date as at 20120730.  64bit.
Comment 1 A (Andy) 2013-02-16 15:01:35 UTC
This is reproducible with LO 4.0.0.3 (Win7 Home, 64bit), but I think there should also be an option to set all entries back to standard, otherwise, if you amend them for a specific document and afterwards want to print a standard document, then you would have to remind all the amendments you made and amend them back to standard.  Therefore, I think this issue needs more evaluation, if and how a possible solution could/should be.
Comment 2 QA Administrators 2015-02-19 15:46:00 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.0.3 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-02-19
Comment 3 A (Andy) 2015-02-20 20:33:50 UTC
No longer reproducible with LO 4.4.0.3, Win 8.1