Bug 53007 - VIEWING: In bar (and column) charts, can't totally remove space between bars
Summary: VIEWING: In bar (and column) charts, can't totally remove space between bars
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: Chart
  Show dependency treegraph
 
Reported: 2012-07-31 14:50 UTC by Hyogapag
Modified: 2019-08-11 11:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
The resulting chart copied into Draw then exported as PDF (8.99 KB, application/pdf)
2012-07-31 14:50 UTC, Hyogapag
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Hyogapag 2012-07-31 14:50:40 UTC
Created attachment 64994 [details]
The resulting chart copied into Draw then exported as PDF

Problem description: 
When you totally remove space between bars, there is still some kind of blank space between them.
Steps to reproduce:
1. .... Insert a diagram with some data
2. .... Chose bar or column type
3. .... Click Finish
4. .... In the Data Series Window, set spacing to 0%.

Current behavior:
Between the bar there is some kind of residual space.
Expected behavior:
There souldn't be any.
Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Comment 1 Jean-Baptiste Faure 2012-07-31 16:17:32 UTC
Reproducible with LO 3.5.5.3 and 3.6.1.0+ under Ubuntu 11.10

Best regards. JBF
Comment 2 QA Administrators 2015-01-05 17:51:56 UTC Comment hidden (obsolete)
Comment 3 Jean-Baptiste Faure 2015-01-22 21:23:20 UTC
Nothing changed, the bug is still there in LibreOffice 4.4.1.0.0+ under Ubuntu 14.10 x86-64

Best regards. JBF
Comment 4 QA Administrators 2016-02-21 08:36:32 UTC Comment hidden (obsolete)
Comment 5 Jean-Baptiste Faure 2016-02-21 17:54:30 UTC
Nothing changed, the bug is still there in LibreOffice 5.1.2.0.0+ under Ubuntu 15.10 x86-64

Best regards. JBF
Comment 6 QA Administrators 2017-03-06 15:33:07 UTC Comment hidden (obsolete)
Comment 7 Hyogapag 2017-03-06 20:58:29 UTC
Nothing changed, the bug is still there in LibreOffice 5.3.0.3 under OpenSUSE Tumbleweed.

Best Regards
Comment 8 QA Administrators 2018-05-11 02:32:39 UTC Comment hidden (obsolete)
Comment 9 Hyogapag 2018-05-11 15:33:29 UTC
Nothing changed, the bug is still there.

Version: 6.0.3.2
Build ID: 1:6.0.3-0ubuntu1
Threads CPU : 4; OS : Linux 4.15; UI Render : par défaut; VCL: kde4; 
Locale : fr-FR (fr_FR.UTF-8); Calc: group
Comment 10 QA Administrators 2019-05-12 02:59:11 UTC Comment hidden (obsolete)
Comment 11 Jean-Baptiste Faure 2019-08-11 11:43:31 UTC
Nothing changed, the bug is still there in LibreOffice 6.3.1.0+ and current master both built at home under Ubuntu 18.04 x86-64

Best regards. JBF