Bug 53024 - Writer page shadow glitch when pressing Enter
Summary: Writer page shadow glitch when pressing Enter
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: x86 (IA32) All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-01 04:28 UTC by Luke
Modified: 2012-09-15 23:17 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Zoomed in page shadow glitch. (9.95 KB, image/png)
2012-08-01 04:28 UTC, Luke
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Luke 2012-08-01 04:28:55 UTC
Created attachment 65017 [details]
Zoomed in page shadow glitch.

With any document, pressing Enter brings up a dark grey border in the page shadow. Scrolling this glitch out of view and scrolling back to the text makes it go away. See attached image for a zoomed in example of the glitch, which appears on the left and right of the page from the current line to the bottom of the screen.
Comment 1 leighman 2012-09-15 22:08:59 UTC
What operating system and (if linux) desktop environment do you see this problem in?
Comment 2 Luke 2012-09-15 23:17:21 UTC
I was seeing this on Windows 7 with LibreOffice Version 3.6.0.4 (Build ID: 932b512), and also on Ubuntu 12.04 under Unity with LibreOffice 3.6 (on my laptop at home, so I don't have the exact version with me).
However, I just tested 3.6.2 RC1 on Windows 7 (Version 3.6.2.1 (Build ID: ba822cc)), and the issue is fixed.