Download it now!
Bug 53127 - XForm don't save in file
Summary: XForm don't save in file
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.5.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-04 19:10 UTC by Massimo Medolla
Modified: 2015-03-21 17:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
This file i have tested on Apache OpenOffice (14.62 KB, application/vnd.oasis.opendocument.text)
2012-08-04 19:10 UTC, Massimo Medolla
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Massimo Medolla 2012-08-04 19:10:18 UTC
Created attachment 65128 [details]
This file i have tested on Apache OpenOffice

I have created an XForm with LibreOffice 3.5.5.3 under windows7. I have created an submission istance for save content some an xml file on drive. But when i click on button for save, they will save only an void xml file.
I have opened the same form under Apache OpenOffice 3.4 and when i click on save button that will save a correct xml file with content. 

There is problem with mailto: submission. It's don't work.
Comment 1 A (Andy) 2013-04-30 21:13:21 UTC
reproducible with LO 4.0.2.2 (Win7 Home, 64bit)

nothing happens if I press the save button (?)
Comment 2 QA Administrators 2015-03-04 02:20:59 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1.2 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-03-03
Comment 3 Jean-Baptiste Faure 2015-03-21 17:02:34 UTC
The save button in the test file works in LibreOffice 4.4.3.0.0+ built at home under Ubuntu 14.10 x86-64.

Note: the save operation fails because the path /C:/Users/Public/Documents does not exist on my PC.

Closing as WorksForMe. Please, feel free to reopen if you still encounter the same issue with one of the current stable versions or the master.

Best regards. JBF