Bug 53172 - : XForm submit to file will save only a void xml file.
Summary: : XForm submit to file will save only a void xml file.
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
(earliest affected) release
Hardware: Other All
: medium normal
Assignee: Not Assigned
Whiteboard: BSA
Depends on:
Reported: 2012-08-06 16:54 UTC by Massimo Medolla
Modified: 2014-06-01 20:30 UTC (History)
0 users

See Also:
Crash report or crash signature:

XForm test file, some show problem with submit content to a file. (14.62 KB, application/vnd.oasis.opendocument.text)
2012-08-06 16:54 UTC, Massimo Medolla

Note You need to log in before you can comment on or make changes to this bug.
Description Massimo Medolla 2012-08-06 16:54:54 UTC
Created attachment 65188 [details]
XForm test file, some show problem with submit content to a file.

Problem description: I have create un xform, and i have choice send content to xml file on disk. But it save only a void xml file (void = without content). I have tried the same form opening it on openoffice, and there it work fine. There it save an complete xml file. I attach an exemple file, some work fine on openoffice, so they can verify this problems.
Other problem is that i can not submit via mail, with mailto:

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

Platform (if different from the browser): 
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/536.5 (KHTML, like Gecko) Chrome/19.0.1084.56 Safari/536.5
Comment 1 Massimo Medolla 2012-08-09 07:16:33 UTC
This bugs is in LibreOffice 3.6 too. I tried on Linux Ubuntu 12.04 and it save only an void xml file too.
Comment 2 retired 2013-09-01 12:33:40 UTC
Can't test this. The example file seems to be for windows systems only. On OS X I get an error "The path /C:/Users/Public/Documents does not exist.".

Massimo, is this bug still valid / reproducible with the latest LO release from http://www.libreoffice.org/download/ ?
Comment 3 QA Administrators 2014-05-17 00:34:03 UTC
Dear Bug Submitter,

Please read the entire message before proceeding.

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.

Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team
Comment 4 QA Administrators 2014-06-01 20:30:03 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO