Bug 53174 - VIEWING: Transparent menubar and menu items overlaps in kde
Summary: VIEWING: Transparent menubar and menu items overlaps in kde
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.5.5.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-06 17:14 UTC by José Filipe
Modified: 2012-08-10 13:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description José Filipe 2012-08-06 17:14:39 UTC
Problem description: 
Hi !
I had LibreOffice so a long times ago ... !
But since it update to 3.5 series, it has a many bugs with kde 4.8.X:
The menubar is to mutch transparent and dificults the navigation ... ! :-(
But in a menu if i mouse over a item, and now other item .. there overlap these windows (window of item 2 in foregroud, and window of item 1 in background) 
So isnt clear ... ! :-(

Steps to reproduce:
Always

Expected behavior:
Operate correctly: dont overlap, and can see menubar

Platform (if different from the browser): 
Fedora 17, KDE 4.8.X              

Browser: Mozilla/5.0 (X11; Linux i686; rv:14.0) Gecko/20100101 Firefox/14.0.1
Comment 1 José Filipe 2012-08-07 09:36:41 UTC
sorry, but i updated the system, not the libreoffice, and not it is ok :-D
Maybe, a kernel update or a oxygen update, or java will be fix it ... !

For my suprise, today it works :-)

What will be change to can be fix this ?
Regards
Comment 2 Adolfo Jayme Barrientos 2012-08-10 13:58:31 UTC
Marking as RESOLVED NOTOURBUG then.